Opened 14 years ago

Closed 11 years ago

#62 closed Defect (Fixed)

inputbox don't send the text

Reported by: knuterik@… Owned by: timothy
Component: Colloquy (Mac) Version: Local Build
Severity: Normal Keywords:
Cc:

Description

had a problem with the text on the input box not getting sent when i hit return, but only on the connection to freenode, where i could not send to any channel or to console. the inputboxes for my simultanious connection to quakenet worked just fine. i have had this error happening several. Disconnecting freenode and reconnecting using the "connections" window, seemed to fix it after a couple of attemts, while quitting colloquy and restarting it gave me the same error on the same connection (freenode). I'm have set colloquy to connect automatically to quakenet and the freenode at startup.

Change History (9)

comment:1 Changed 14 years ago by novaa

I also see this sometimes (also with a simultaneous connection to Quakenet where everything works), mostly a restart of colloquy helps. I can say that its not Terminal.app with its secure input (which bugged me with bf-1942) If I find a way to reproduce this i will post it here.

comment:2 Changed 13 years ago by nightstalker

i also have this problem from time to time. iirc it happens only after waking from sleep here, a manual reconnect or autoconnect on startup dont seem to cause it...

comment:3 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

I think this has been fixed for a while. Reopen it is happens again.

comment:4 Changed 13 years ago by autoxr

  • Resolution fixed deleted
  • Status changed from closed to reopened
  • Version changed from 2.0 (2D9) to Built Source

Happens to me with latest nightly and experimental. Doesn't happen often, but it'll randomly happen when I connect to my proxy. Maybe 1 in 10 or 20 times. Sometimes disconnecting/reconnecting works, sometimes it doesn't and then I have to quit relaunch. That usually clears it up.

comment:5 Changed 12 years ago by rinoa

Are there any exceptions in the system console when this problem occurs?

comment:6 Changed 12 years ago by akempgen

making #366 a duplicate of this one

comment:7 Changed 12 years ago by akempgen

jruderman had

2006-07-14 13:40:56.949 Colloquy[10205] setGroupIdentifier:: _NSUndoStack 0x4f1260 is in invalid state, calling setGroupIdentifier with no begin group mark

in his console during this bug

comment:8 Changed 11 years ago by Rinoa

Also see #1105

comment:9 Changed 11 years ago by timothy

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed in [3740].

Note: See TracTickets for help on using tickets.