Opened 12 years ago

Closed 12 years ago

#609 closed Defect (Works for Me)

Won't connect to irc.ifark.com

Reported by: anonymous Owned by: timothy
Component: Chat Core (IRC) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

For some reason the nightly won't connect to irc.ifark.com. I can't find any troubleshooting info. This same thing happens on two different machines at two different locations. The stable version connects no problem.

Change History (1)

comment:1 Changed 12 years ago by akempgen

  • Resolution set to worksforme
  • Status changed from new to closed
  • Version changed from 2.0 (2D16) to Latest Nightly

could be the same problem we had with irc.asylum-net.org, see #573, which was fixed in [3213]
my source build connects just fine while the nightly has problems, so i guess thats the cause.
the next nightly will include this fix.

Note: See TracTickets for help on using tickets.