Opened 13 years ago

Closed 13 years ago

Last modified 4 years ago

#607 closed Defect (Fixed)

Cannot change port # in nightly build

Reported by: trbldwine Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

In the nightly build you can't specify a specific server port #. Ports already set in the stable version are reset to the default and cannot be changed. For instance, I wish to connect to an IRC server using SSL on port 6697, however, when I change the port # and close the info window, the change doesn't stick. It goes back to port 6667. Also if I set this port correctly in the stable version and then launch the nightly, the port is reset to 6667.

Change History (3)

comment:1 Changed 13 years ago by bogo_lode

you might try editting it from the connections window (cmd 1). double click the port number, edit, hit return and it sticks.

comment:2 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

Fix landed with some modifications in [3297]. This was also a dupe of #693.

comment:3 Changed 4 years ago by darlinx05@…

i cant change my port nombor. it will automaticly change back to 1130. wth. im using colloquy on my phone and i bought this apps from apple's app store.

Note: See TracTickets for help on using tickets.