Opened 13 years ago

Closed 13 years ago

#600 closed Defect (Fixed)

dcc transfer window rate glitch

Reported by: bogo_lode Owned by: timothy
Component: Chat Core (IRC) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

it lists the rate of the transfer at wildly incorrect speeds. possibly limits the speed of transfer as well.

Change History (6)

comment:1 Changed 13 years ago by nessup[at]gmail . com

  • Severity changed from blocker to major

Was it an upload or download?

comment:2 Changed 13 years ago by nessup[at]gmail . com

  • Component changed from Colloquy (GUI) to Chat Core (File Transfer)
  • Severity changed from major to normal

comment:3 Changed 13 years ago by bogo_lode

it happens on both uploading and downloading.

comment:4 Changed 13 years ago by bogo_lode

pretty much confirmed that it seems to be limiting speeds on transfers a bit.

comment:5 Changed 13 years ago by anonymous

I am experiencing the same problem. It says my transfer speed is 8388608.0000 TB per second!! I'm not sure if it is inhibiting my actual speeds, but it does seem to be doing so. Are there any fixes to this yet?

comment:6 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [3353].

Note: See TracTickets for help on using tickets.