Opened 14 years ago

Closed 13 years ago

#580 closed Defect (Duplicate)

Chat windows are fully transparent

Reported by: max@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords: preferences blank
Cc:

Description

When I just started Colloquy and logged into my IRC servers / channels, the chat (text, conversaiont, whatever you call it) area was drawn fully transparent -- i.e. I could see the windows behind it. I was able to "fix" this by going through every room, and changing the style to something else, than changing back to my preferred style.

This is with 2.1 (2D38) under OS X 10.4.5 on a PowerPC mac.

Change History (3)

comment:1 Changed 14 years ago by max@…

This just happened again for me. I quit and restarted Colloquy to work around the issue.

A small tidbit (not sure if it is related), in both cases I was starting Colloquy "in the background" (i.e. started it and chose to join some servers, but then, while it was working on that, switched Colloquy to the background and continued working in the front). I don't really think this is the cause, but since I could observe no other similarities/differences between the two occurances vs. the normal cases (where all works as expected)...

comment:2 Changed 13 years ago by eikonos@…

I've experienced this issue several times recently on a bunch of channels. Colloquy does load "in the background", but I'm not sure that's why it happens. Using /reload style in each channel does fix the problem. I'm using Version 2.1 (2D41).

comment:3 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #570.

Note: See TracTickets for help on using tickets.