Opened 14 years ago

Closed 14 years ago

#574 closed Defect (Invalid)

Random lockups with colloquy (stable and 2.1 2D38 nightly)

Reported by: stennie@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords:
Cc:

Description

Hi,

While using Colloquy I have been experiencing random lockups, on the order of once a day. Colloquy seems to get wedged with the spinning beach ball such that I can't force kill it (or even sudo kill -9 $pid from the command line). I have tried using both stable and the last few nightlies (currently at 2D38) and the problem happens regardless.

Normally I am connected to a few rooms on both irc.freenode.net and irc.perl.org when the lockup occurs.

FWIW, I'm using OS X 10.4.5 on a 1.67 Ghz G4 PowerBook. Please let me know what other details would help troubleshoot the issue .. I like the promise of Colloquy, but the stability is a killer at the moment. Would love to help resolve ;).

Cheers,

Stephen

Change History (1)

comment:1 Changed 14 years ago by timothy

  • Resolution set to invalid
  • Status changed from new to closed

Next time this happens do sample Colloquy 10 and attach the backtrace. You can reopen this when you attach that, otherwise we have no information to go on (and we can't reproduce this.)

Note: See TracTickets for help on using tickets.