Opened 13 years ago

Closed 13 years ago

#573 closed Defect (Fixed)

Colloquy doesn't work with Asylumnet

Reported by: anonymous Owned by: timothy
Component: Chat Core (IRC) Version: 2.0 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Here is what Asylumnet thinks about Colloquy:

NICK eobet
USER eobet 0 * eobet
NOTICE AUTH * Looking up your hostname...
NOTICE AUTH
* Found your hostname, cached
NOTICE AUTH * Checking Ident
NOTICE AUTH
* No Ident response
PING 845627483
513: Your client may not be compatible with this server.
513: Compatible clients are available at http://www.asylumnet.org
ERROR Closing Link: eobet[213.113.26.254] by London.UK.EU.AsylumNet?.org (Ping timeout for eobet[213.113.26.254])

I don't think that the Ident has anything to do with it, because Snak connected just fine, and I was able to join channels and chat using that client.

Change History (4)

comment:1 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

This looks like a duplicate of #572, try setting a fake real name.

comment:2 Changed 13 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I just tried it again, with a real name set, and the ident service properly uninstalled:

NICK eobet
USER eobet 0 * eobet disajn
NOTICE AUTH *** Looking up your hostname...
NOTICE AUTH *** Found your hostname, cached
NOTICE AUTH *** Checking Ident
NOTICE AUTH *** No Ident response
PING 1688785484
513: Your client may not be compatible with this server.
513: Compatible clients are available at http://www.asylumnet.org
ERROR Closing Link: eobet[213.113.26.247] by London.UK.EU.AsylumNet.org (Ping timeout for eobet[213.113.26.247])

I tried Snak the last time, but this time I ran X-chat Aqua afterwards, and it managed to connect as well.

comment:3 Changed 13 years ago by anonymous

Just to clarify, the server URL I'm trying to connect to is:

irc.asylum-net.org

comment:4 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed in [3213].

Note: See TracTickets for help on using tickets.