Opened 14 years ago

Closed 14 years ago

#547 closed Defect (Duplicate)

Adding room to Favorites does not work

Reported by: juan@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Attempting to add a a room to favorites fails. This was attempted via the File --> Favorites --> Add ... menu item, the contextual menu when the room is selected, and from the fly out menu in the drawer to add a favorite. Each time the result was the same, the room was not added to Favorites.

PowerBook G4 12"/ Mac OS X 10.4.5/

Change History (1)

comment:1 Changed 14 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #482

Note: See TracTickets for help on using tickets.