Opened 13 years ago

Closed 13 years ago

#535 closed Defect (Works for Me)

Latest Colloquy nightly has started spamming my console to death (connection warnings)

Reported by: Eric Seidel <colloquy@…> Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

2006-03-15 22:27:15.477 Colloquy[1289] Couldn't open inetloc file at: /Users/eseidel/Library/Application Support/Colloquy/Favorites/#webkit-build? (chat.freenode.net).inetloc
2006-03-15 22:27:15.477 Colloquy[1289] Exception raised during posting of notification. Ignored. exception: * -[NSCFArray addObject:]: attempt to insert nil
2006-03-15 22:27:34.036 Colloquy[1289] connection error: NSError "No address associated with nodename" Domain=kCFStreamErrorDomainNetDB Code=7 UserInfo?={NSLocalizedDescription = "No address associated with nodename"; }
Mar 15 22:28:08 swingtop netinfod local[32]: unable to rebind from 17.128.115.59/network - RPC: Timed out
Mar 15 22:28:12 swingtop netinfod local[32]: unable to rebind from 17.128.115.59/network - RPC: Timed out
2006-03-15 22:28:12.257 Colloquy[1289] connection error: NSError "No address associated with nodename" Domain=kCFStreamErrorDomainNetDB Code=7 UserInfo?={NSLocalizedDescription = "No address associated with nodename"; }
2006-03-15 22:28:33.551 Colloquy[1289] Couldn't open inetloc file at: /Users/eseidel/Library/Application Support/Colloquy/Favorites/#webkit-build? (chat.freenode.net).inetloc
2006-03-15 22:28:33.551 Colloquy[1289] Exception raised during posting of notification. Ignored. exception:
* -[NSCFArray addObject:]: attempt to insert nil
2006-03-15 22:28:42.369 Colloquy[1289] connection error: NSError "No address associated with nodename" Domain=kCFStreamErrorDomainNetDB Code=7 UserInfo?={NSLocalizedDescription = "No address associated with nodename"; }
2006-03-15 22:29:03.408 Colloquy[1289] Couldn't open inetloc file at: /Users/eseidel/Library/Application Support/Colloquy/Favorites/#webkit-build? (chat.freenode.net).inetloc
2006-03-15 22:29:03.408 Colloquy[1289] Exception raised during posting of notification. Ignored. exception: * -[NSCFArray addObject:]: attempt to insert nil
2006-03-15 22:29:12.480 Colloquy[1289] connection error: NSError "No address associated with nodename" Domain=kCFStreamErrorDomainNetDB Code=7 UserInfo?={NSLocalizedDescription = "No address associated with nodename"; }
2006-03-15 22:29:40.932 Colloquy[1289] Couldn't open inetloc file at: /Users/eseidel/Library/Application Support/Colloquy/Favorites/#webkit-build? (chat.freenode.net).inetloc
2006-03-15 22:29:40.932 Colloquy[1289] Exception raised during posting of notification. Ignored. exception:
* -[NSCFArray addObject:]: attempt to insert nil
2006-03-15 22:29:42.592 Colloquy[1289] connection error: NSError "No address associated with nodename" Domain=kCFStreamErrorDomainNetDB Code=7 UserInfo?={NSLocalizedDescription = "No address associated with nodename"; }
2006-03-15 22:30:00.737 Colloquy[1289] Couldn't open inetloc file at: /Users/eseidel/Library/Application Support/Colloquy/Favorites/#webkit-build? (chat.freenode.net).inetloc
2006-03-15 22:30:00.737 Colloquy[1289] Exception raised during posting of notification. Ignored. exception: * -[NSCFArray addObject:]: attempt to insert nil
2006-03-15 22:30:12.705 Colloquy[1289] connection error: NSError "No address associated with nodename" Domain=kCFStreamErrorDomainNetDB Code=7 UserInfo?={NSLocalizedDescription = "No address associated with nodename"; }
2006-03-15 22:30:31.171 Colloquy[1289] Couldn't open inetloc file at: /Users/eseidel/Library/Application Support/Colloquy/Favorites/#webkit-build? (chat.freenode.net).inetloc
2006-03-15 22:30:31.171 Colloquy[1289] Exception raised during posting of notification. Ignored. exception:
* -[NSCFArray addObject:]: attempt to insert nil
2006-03-15 22:30:42.812 Colloquy[1289] connection error: NSError "No address associated with nodename" Domain=kCFStreamErrorDomainNetDB Code=7 UserInfo?={NSLocalizedDescription = "No address associated with nodename"; }

Change History (1)

comment:1 Changed 13 years ago by rinoa

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce.

Note: See TracTickets for help on using tickets.