Opened 14 years ago

Closed 14 years ago

#507 closed Defect (Invalid)

Can't use italics if the current input font doesn't support them

Reported by: boredzo Owned by: timothy
Component: Colloquy (Mac) Version: Local Build
Severity: Minor Keywords: italic oblique
Cc:

Description

Colloquy should fake italics for the purpose of display, even if there is no real italic or oblique version of the current input font.

my current revision: [3142].

Change History (1)

comment:1 Changed 14 years ago by rinoa

  • Resolution set to invalid
  • Status changed from new to closed

That is a webkit bug.

Note: See TracTickets for help on using tickets.