Opened 13 years ago

Closed 12 years ago

#504 closed Defect (Works for Me)

AS: Bug in making a new channel

Reported by: niteshade Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords: Applescript bug panel
Cc:

Description

in v 2.01 (2d32)

running this from the script editor generates an error, and it does weird stuff in colloquy

tell application "Colloquy" to display direct chat panel for "test" on connection of front panel

Doing it from within a loaded script also does weird things - the window loses some of its bar / fails to properly update - though changing to another panel makes it update

Change History (3)

comment:1 Changed 13 years ago by Niteshade

  • priority changed from normal to high
  • Severity changed from normal to major

Changed to 'major-critical' because it really messes up a number of useful functions in an almost completed script.

comment:2 Changed 12 years ago by timothy

  • Owner changed from eridius to timothy
  • Status changed from new to assigned

comment:3 Changed 12 years ago by timothy

  • Resolution set to worksforme
  • Status changed from assigned to closed

This seems to be working now. Can't reproduce with the script above. Reopen if this is still a problem with the latest beta.

Note: See TracTickets for help on using tickets.