Opened 12 years ago

Closed 12 years ago

#503 closed Defect (Works for Me)

Preferences window goes completly white

Reported by: downhillbiker@… Owned by: timothy
Component: Colloquy (Mac) Version: Local Build
Severity: Blocker Keywords: preferences blank
Cc:

Description

I opened preferences, clicked on alerts, then appearance, and my preferences window went completly blank...

see attached screenshot.

I could still click on things like normal, like drop down menus, but i couldn't see the background of it. the dropdown would just show up over the prefs window.

My console had nothing that had to do with colloquy at all in it.

Change History (4)

comment:1 Changed 12 years ago by nightstalker

i can somewhat confirm this, although i cant reproduce it by switching from pref to pref, it does happen every time when clicking on a unselected pref tab from outside colloquy (=colloquy not being active)

comment:2 Changed 12 years ago by downhillbiker@…

  • Summary changed from Preferences window is completly white to Preferences window goes completly white

Alright, attaching the screenshot didn't work, so here it is: http://24.86.87.225/3.png

comment:3 Changed 12 years ago by max@…

I can also confirm this using 2.1 (2D38) on a German 10.4.5 system.

comment:4 Changed 12 years ago by akempgen

  • Resolution set to worksforme
  • Status changed from new to closed

cant reproduce with r3356

Note: See TracTickets for help on using tickets.