Opened 14 years ago

Closed 13 years ago

#494 closed Defect (Fixed)

When switching away from a newly opened tab, the webview won't update

Reported by: akempgen Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: tab bar switch
Cc:

Description

when immediately switching away from a newly opened tab to another tab by cmd-arrow, the webview and the tabbar wont reflect that, they'll rather show the newly opened tab as being active.

you can see this in the screenshot i'll attach: window title, webview and tab bar all show the smart transcript "highlight" as being active, while the user drawe reveals that i've actually switched to #colloquy

resizing the window fixes this...

Change History (3)

comment:1 Changed 14 years ago by nightstalker

mh this is possibly related to or a duplicate of #419...

comment:2 Changed 13 years ago by akempgen

  • Reporter changed from nightstalker to akempgen

comment:3 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

MisterE had this to add "Colloquy[617] Uncaught exception - * -[JVDirectChatPanel childAtIndex:]: selector not recognized [self = 0x1760e0a0]", which helped me find the exact problem. Thanks MisterE!

Fixed in [3442].

Note: See TracTickets for help on using tickets.