Opened 14 years ago

Closed 14 years ago

#487 closed Defect (Duplicate)

Allow "Chat Room Activity" alert to be configured per channel

Reported by: joe@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: alerts channel activity
Cc:

Description

Currently you can only have the Chat Room Activity alert set for all channels you are connected to. I connect to some very high traffic servers that I don't want to be alerted to, as it would always sending alerts (ie, bounce or sound). I do however, connect to some work related IRC servers that I need to be alerted to when there is activity.

Can this be updated to configure which server or channel you want the alerts to be set on?

Change History (1)

comment:1 Changed 14 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27

Note: See TracTickets for help on using tickets.