Opened 13 years ago

Closed 12 years ago

#483 closed Defect (Works for Me)

When running 2 instances of Colloquy, one crashes on quit

Reported by: akempgen Owned by: timothy
Component: Colloquy (Mac) Version: Local Build
Severity: Blocker Keywords: crash quit
Cc:

Description

When running 2 instances (ie source and 2d33) of Colloquy, one crashes on quit...

Change History (6)

comment:1 Changed 13 years ago by timothy

This might be fixed by the branch.

comment:2 Changed 13 years ago by akempgen

  • Version changed from Latest Nightly to Built Source

still an issue when running exp source and exp beta 2/9

comment:3 Changed 13 years ago by timothy

What is the crash trace? I have no problem running multiple copies (I do it a lot).

comment:4 Changed 12 years ago by akempgen

  • Reporter changed from nightstalker to akempgen

comment:5 Changed 12 years ago by timothy

Can't reproduce. Attach a crash log.

comment:6 Changed 12 years ago by akempgen

  • Resolution set to worksforme
  • Status changed from new to closed

retested with source + r3315, whatever it was, its working now.

Note: See TracTickets for help on using tickets.