Opened 13 years ago

Closed 13 years ago

#480 closed Defect (Duplicate)

Unable to add channels which start with ## to favorites

Reported by: petermcm Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: favorites
Cc:

Description

Doesn't work with File > Favourites > Add ##whatever or the thing in the little cog menu . Policy on Freenode is apparently to have ## for channels relating to software this is not F/OSS. (##php and ##textmate are two that I tried.)

Change History (1)

comment:1 Changed 13 years ago by Rinoa <emily@…>

  • Keywords favorites added
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Unable to add channels which start with ## to favourites to Unable to add channels which start with ## to favorites
  • Version set to 2.0 (2D16)

Duplicate of #303

Note: See TracTickets for help on using tickets.