Opened 14 years ago

Closed 13 years ago

#462 closed Defect (Duplicate)

Incoming DCC file transfer when DCC send dialogue is open causes crash

Reported by: will@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Blocker Keywords:
Cc:

Description

If you choose to send someone a file and are busy finding it in the send file dialogue window, if someone sends you an incoming dcc file it is impossible to click accept to the incoming file or cancel to the outgoing dialogue window, the only option is to Force Quit Colloquy.

Change History (2)

comment:1 Changed 14 years ago by timothy

  • Status changed from new to assigned

This will be fixed with the Cocoa IRC replacement.

comment:2 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #358.

Note: See TracTickets for help on using tickets.