Opened 3 years ago

Closed 3 years ago

#4611 closed Defect (Duplicate)

Keyboard hides Textfield

Reported by: dirk@… Owned by:
Component: Colloquy (iOS) Version: 1.8 (iOS)
Severity: Major Keywords:
Cc:

Description

The Keyboard doesn't scroll the Tableview up. The Textfield is hidden, so you can't See what you are writing
iOS 9.0.2
iPad 3 (The NEW iPad 😆)
iPhone6

Change History (1)

comment:1 Changed 3 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

fixed in r6514 + r6515, and submitted to apple as 1.8.4. this will be out as soon as they approve the update. thanks for the report!

(closing as a dupe of #6400 to keep track of things)

Note: See TracTickets for help on using tickets.