Opened 2 years ago

Closed 2 years ago

#4609 closed Defect (Duplicate)

iPhone window adjustments and input

Reported by: anonymous Owned by:
Component: Colloquy (Mac) Version: 1.8 (iOS)
Severity: Normal Keywords:
Cc:

Description

The iPhone version has a problem where the channel area doesn't adjust when the vkb is opened so the keyboard covers the bottom of it. When inputting text to send to a channel it doesn't adjust once you run out of space to type. It will go to the end, start a new line but then disappear and only show one line or I putted text.

Change History (1)

comment:1 Changed 2 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

fixed in r6514 + r6515, and submitted to apple as 1.8.4. this will be out as soon as they approve the update. thanks for the report!

(closing as a dupe of #6400 to keep track of things)

Note: See TracTickets for help on using tickets.