Opened 3 years ago

Closed 3 years ago

#4605 closed Defect (Duplicate)

Can't see message window

Reported by: anonymous Owned by:
Component: Colloquy (iOS) Version: 2.4 (Mac)
Severity: Blocker Keywords:
Cc:

Description

When I am in colloquy for iOS 9 for iPhone, the message window that I type in is overlaid by the keyboard. It accepts the typing but a user can't see what is being typed. Happens usually if you check the users in a channel or any other activity while in a channel.

Change History (1)

comment:1 Changed 3 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

fixed in r6514 + r6515, and submitted to apple as 1.8.4. this will be out as soon as they approve the update. thanks for the report!

(closing as a dupe of #6400 to keep track of things)

Note: See TracTickets for help on using tickets.