Opened 2 years ago

Closed 2 years ago

#4603 closed Defect (Duplicate)

1.8.2 keyboard broken & other

Reported by: Futurem Owned by:
Component: Colloquy (iOS) Version: 1.8 (iOS)
Severity: Normal Keywords:
Cc:

Description

1.8.2 has a buggy keyboard that will either not fully go away, or not push the chat up when appearing, making it very hard to use in both situations. An ongoing bug is chatroom topic as well as bans button opening "Modes" menu instead.

Change History (1)

comment:1 Changed 2 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

fixed in r6514 + r6515, and submitted to apple as 1.8.4. this will be out as soon as they approve the update. thanks for the report!

(closing as a dupe of #6400 to keep track of things)

Note: See TracTickets for help on using tickets.