Opened 2 years ago

Closed 2 years ago

#4579 closed Defect (Fixed)

Cannot contact individuals in chat rooms

Reported by: Ibarium@… Owned by:
Component: Colloquy (iOS) Version: 1.7 (iOS)
Severity: Blocker Keywords: App crashes
Cc:

Description

Using iPad 2 ios9. Have started and restarted iPad. Have deleted and reinstalled app. When trying to contact an individual user in a chat room using private chat I hit "send message" or anything in that pop up box and it immediately closes the program. This is my second service ticket and third 📧email all with zero response. The app is unusable.

Change History (1)

comment:1 Changed 2 years ago by zach

  • Resolution set to Fixed
  • Status changed from new to closed

Fixed in 1.8, and in other cases in 1.8.1, please update!

(marking as a dupe of #4560 for bookkeeping purposes)

Note: See TracTickets for help on using tickets.