Opened 3 years ago

Closed 3 years ago

#4578 closed Task (Duplicate)

Moar privacy!

Reported by: anonymous Owned by:
Component: Colloquy (Mac) Version: 2.4 (Mac)
Severity: Major Keywords: privacy, local time, client info, user-agent
Cc:

Description

Dear Sir or Madam,

it would be great if there was a option to change the Client Info string and hide the local time information from others:
https://imgrush.com/EXN1A4wHz3oe.png
This would add a little more privacy and less unnecessary information to the IRC client. (Just like changing the User-Agent in a browser)

Thank you very much.

Change History (1)

comment:1 Changed 3 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

dupe of #1527

Note: See TracTickets for help on using tickets.