Opened 3 years ago

Closed 2 years ago

#4507 closed Defect (Duplicate)

Colloquy 2.4.3 crashes on Mac OS X 10.10.4 (14E33b)

Reported by: peter.jones@… Owned by:
Component: Colloquy (Mac) Version: 2.4 (Mac)
Severity: Blocker Keywords:
Cc:

Description

When opening the app everything appears to be fine. After 10 seconds it crashes and goes through the 'send a report' cycle.

This happened from one day to another last week. Please help.

Change History (4)

comment:1 Changed 2 years ago by AlexDee

Me too. Colloquy crash often at random intervals. :-(
Please fix it !!

Alex

comment:2 Changed 2 years ago by Weltinstitut

This issue seems to be related to the bouncer options. When disabling the bouncer feature it stops crashing.

Workaround for this issue (works for me may not work for you)
Colloquy preferences -> Bouncer -> Disable "Enable bouncer for IRC connections" checkbox.

comment:3 Changed 2 years ago by Weltinstitut

This seems to be a duplicate of #4474

comment:4 Changed 2 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.