Opened 3 years ago

Closed 2 years ago

#4469 closed Defect (Duplicate)

Hidding keyboard

Reported by: anonymous Owned by:
Component: Colloquy (iOS) Version: 1.7 (iOS)
Severity: Blocker Keywords:
Cc:

Description

Hi. The new version on ipad still fails hidding the keyboard each time you changes from one room to another. It makes the app unsuable

Change History (1)

comment:1 Changed 2 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

fixed in r6514 + r6515, and submitted to apple as 1.8.4. this will be out as soon as they approve the update. thanks for the report!

(closing as a dupe of #6400 to keep track of things)

Note: See TracTickets for help on using tickets.