Opened 4 years ago

Closed 3 years ago

#4468 closed Defect (Duplicate)

keyboard sporatically disappears

Reported by: beckeew@… Owned by:
Component: Colloquy (iOS) Version: 1.7 (iOS)
Severity: Normal Keywords:
Cc:

Description

After latest update (1.7.3) ios keyboard will sporatically not open even when curser is in text box. Have to leave and restart app to get keyboard back.

Change History (2)

comment:1 Changed 3 years ago by khepler@…

I find I can tap in the chat transcript window to move the cursor out of the input box. It takes a second to respond, but once the cursor is out of the input box I can tap back on the input box and the keyboard reappears.

comment:2 Changed 3 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

fixed in r6514 + r6515, and submitted to apple as 1.8.4. this will be out as soon as they approve the update. thanks for the report!

(closing as a dupe of #6400 to keep track of things)

Note: See TracTickets for help on using tickets.