Opened 13 years ago

Closed 13 years ago

#423 closed Defect (Duplicate)

Auto-join list is lost when server name is changed

Reported by: kpreid@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Critical Keywords: autojoin, automatic join, data loss
Cc:

Description

If I change a field in the "Server" column in the Connections window, then quit and relaunch Colloquy, the autojoin list for that connection will be gone.

Change History (2)

comment:1 Changed 13 years ago by ice_1@…

The same still happens with 2.1 2D39. I updated because I read about fixed bugs in auto-joining and saving those auto-join settings.

comment:2 Changed 13 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #405

Note: See TracTickets for help on using tickets.