Opened 14 years ago

Closed 14 years ago

#420 closed Enhancement (Duplicate)

No notification of a channel's +m status

Reported by: orinthe Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Minor Keywords: moderated channel mode +m
Cc:

Description

Other than the announcement when a channel is set +m (or -m) there is no notification when a room is moderated.

It would be nice to have some persistent notification for users who have entered a moderated room or simply didn't notice the announcement.

Change History (1)

comment:1 Changed 14 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #60

Note: See TracTickets for help on using tickets.