Opened 7 months ago

Closed 7 months ago

#4136 closed Task (Works for Me)

Error when building from source

Reported by: anonymous Owned by:
Component: Colloquy (Mac) Version: 2.4 (Mac)
Severity: Normal Keywords:
Cc:

Description

Hello,

when i want to build colloquy from source on the newest xCode version. It asks me to add a Apple developer account, but i don't have one and don't want to pay for one. Is there a chance to build it without a developer account?

Change History (1)

comment:1 Changed 7 months ago by zach

  • Resolution set to Works for Me
  • Status changed from new to closed

Build Colloquy (Old), not Colloquy (Mac)

Add Comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.