Opened 6 months ago

Closed 6 months ago

#4125 closed Defect (Works for Me)

OS X 10.9 Mavericks won't install Colloquy 2.4

Reported by: anonymous Owned by:
Component: Colloquy (Mac) Version: 2.4 (Mac)
Severity: Major Keywords:
Cc:

Description

I had OS X 10.6.8 and Colloquy 2.3 upgraded to Mavericks OS X 10.9 to download latest version of Colloquy to use system won't recognize/ install it . error says Colluquy can't be opened because it is from unidentified developer

Change History (1)

comment:1 Changed 6 months ago by zach

  • Resolution set to Works for Me
  • Status changed from new to closed

Right click on Colloquy and click Open.

Add Comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.