Opened 14 years ago

Closed 14 years ago

#403 closed Defect (Duplicate)

Colloquy crashed while I was asleep

Reported by: Eric Seidel <colloquy@…> Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Colloquy crashed while I was asleep. Checking the console I see this:

GLib-CRITICAL **: file /Users/Timothy/Projects/ColloquyBuild/Core/irssi/glib/ghook.c: line 224 (g_hook_ref): assertion `hook->ref_count > 0' failed.

GLib-CRITICAL **: file /Users/Timothy/Projects/ColloquyBuild/Core/irssi/glib/ghook.c: line 182 (g_hook_unref): assertion `hook->ref_count > 0' failed.

GLib-CRITICAL **: file /Users/Timothy/Projects/ColloquyBuild/Core/irssi/glib/ghook.c: line 224 (g_hook_ref): assertion `hook->ref_count > 0' failed.

GLib-CRITICAL **: file /Users/Timothy/Projects/ColloquyBuild/Core/irssi/glib/ghook.c: line 182 (g_hook_unref): assertion `hook->ref_count > 0' failed.

GLib-CRITICAL **: file /Users/Timothy/Projects/ColloquyBuild/Core/irssi/glib/ghook.c: line 224 (g_hook_ref): assertion `hook->ref_count > 0' failed.

GLib-CRITICAL **: file /Users/Timothy/Projects/ColloquyBuild/Core/irssi/glib/ghook.c: line 182 (g_hook_unref): assertion `hook->ref_count > 0' failed.


GLib-CRITICAL (recursed) **: file /Users/Timothy/Projects/ColloquyBuild/Core/irssi/glib/ghook.c: line 224 (g_hook_ref): assertion `hook->ref_count > 0' failed.
aborting...

No crash log (probably because it called abort()). I crashed about 7:30 am, 11/21/05, PST.

Change History (1)

comment:1 Changed 14 years ago by Rinoa <emily@…>

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #399

Note: See TracTickets for help on using tickets.