Opened 14 years ago

Closed 13 years ago

Last modified 3 years ago

#4 closed Defect (Fixed)

Console & chat windows

Reported by: MathieuMa@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: console tabs detached attach
Cc:

Description

Report from SVN nightly (2/21)

First, when connecting, the console opens but subsequent channels don't attach to it.
Showing the tab on the console, and dragging it at the beggining of the tabs on the other window brings the console to the last position (instead of the first)
Putting it in the second position works (for example)

Oh, many stuffs are logged to the console, which make everything slow when starting.

NB : I suspect those are known and caused by recent changes … opening a ticket to know when it's fixed.

Change History (8)

comment:1 Changed 14 years ago by timothy

  • Status changed from new to assigned

comment:2 Changed 14 years ago by timothy

  • Version changed from 2.0 (2C11) to 2.0 (2D9)

comment:3 Changed 13 years ago by anonymous

  • Summary changed from Console & chat windows to Initial messages not appearing in new windows/tabs
  • Version changed from 2.0 (2D9) to Latest Nightly

From experimentation it has been determined that this bug is related to the user's specific preferences file, and not the user's versions of OS X, Colloquy, etc. Removing/renaming the cc.javelin.colloquy.plist file from ~/Library/Preferences? and re-configuring Colloquy may solve the issue.

comment:4 Changed 13 years ago by Darien

  • Resolution set to duplicate
  • Status changed from assigned to closed

This bug is a duplicate of #30 (closing this one because I like that discussion better)

comment:5 Changed 13 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

This isn't related to #30. THis is referring to the tab bar and adding a tab to the front makes it jump to the end, not where you dropped it. This is a bug in the Adium tab code, we should fix.

comment:6 Changed 13 years ago by RQ

  • Resolution set to fixed
  • Status changed from reopened to closed

The ticket name seems like very related to #30, btw.

But OK. It does work for me. The new tab appears wherever i've dropped it, not at the end. Maybe that's because I haven't been using Colloquy for that long. Try trashing your preferences and see if that helps.

comment:7 Changed 13 years ago by anonymous

  • Summary changed from Initial messages not appearing in new windows/tabs to Console & chat windows
Note: See TracTickets for help on using tickets.