Opened 14 years ago

Closed 14 years ago

#37 closed Defect (Duplicate)

URL Bug

Reported by: websites@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: url
Cc:

Description (last modified by timothy)

When pasting this url in from XChat-Aqua:
http://www.w3.org/TR/REC-CSS2/box.html#box-dimensions

In colloquy it will highlight upto the 'w3' part. When copying the from colloquy to safari the url text it will fail to work (404). When copying to firefox it will 404 again but then will produce a url:

http://www.w3.org/TR/REC-CSS2/box%E2%80%8B.html#box-dimensions

I am using version 2.0 (v2D9 2/21)

Change History (1)

comment:1 Changed 14 years ago by timothy

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

The highlighting part of this bug has been fixed in the source since that build was made. Partial duplicate of #25.

Note: See TracTickets for help on using tickets.