Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#366 closed Defect (Duplicate)

Channels on a connected server become unable to be sent to.

Reported by: anonymous Owned by: timothy
Component: Chat Core (IRC) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Has happened twice. After being away from the computer for a while, became unable to send a message to any channel on a server I was connected to. Was watching the chat ongoing, but was unable to send. Has happened on both irc.freenode.net and irc.efnet.nl.

Problem appears to be fixed when I disconnect from the server and then reconnect from within the Connections Window, but the underlying cause is unknown to me.

Change History (3)

comment:1 Changed 13 years ago by timothy

  • Summary changed from Channels on a connected, ident-less server become unable to be sent to. to Channels on a connected server become unable to be sent to.

comment:2 Changed 13 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

am i missing something, or why did we keep this open? its a duplicate of #62...

comment:3 Changed 12 years ago by timothy

Fixed in [3740].

Note: See TracTickets for help on using tickets.