Opened 12 years ago

Closed 12 years ago

#365 closed Defect (Works for Me)

Get Info on people causes a crash

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: Local Build
Severity: Critical Keywords:
Cc:

Description

This is on a local build of the latest source...Get Info on a user (aka /whois) causes Colloquy to crash pretty nastily.

Change History (3)

comment:1 Changed 12 years ago by anonymous

has done this for me on the latest stable and nightlies

comment:2 Changed 12 years ago by timothy

What is the crash log?

comment:3 Changed 12 years ago by timothy

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce. Reopen if this still happens in the latest beta.

Note: See TracTickets for help on using tickets.