Opened 14 years ago

Closed 14 years ago

#361 closed Defect (Won't Fix)

Cleared display/scrollback not really gone

Reported by: weinig Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

If you clear the scrollback (cmd-k) and then change the style for the window, the scrollback returns. On a trivial side note, the tooltips for the mark and clear toolbar items uses the term "Display" where the menu item uses the term "Scrollback".

Change History (1)

comment:1 Changed 14 years ago by Kevin Ballard <kevin@…>

  • Resolution set to wontfix
  • Status changed from new to closed

This isn't really a bug, it's more of a hidden feature. Many times I've cleared the scrollback, then restored it because I realized I shouldn't have cleared it (restored it with */reload style*). So while it's probably not the expected behaviour, it tends to be more useful this way.

Note: See TracTickets for help on using tickets.