Opened 13 years ago

Closed 11 years ago

#348 closed Defect (Works for Me)

New Connection bug

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

if colloquy is not lunched and i go on a irc://irc.network.net/channel (from safari or another browser) link colloquy starts and a new window "New Connection" would open. but in this window the server protocol and chat server would be blank!

this bug is only if colloquy would lunch by going on a irc:// link! if colloquy is lunched and i go on a irc:// link it would work fine!

Change History (1)

comment:1 Changed 11 years ago by timothy

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce. This works as expected when Colloquy is quit or if it is already open (the server is filled in).

Note: See TracTickets for help on using tickets.