Opened 13 years ago

Closed 10 years ago

#347 closed Enhancement (Duplicate)

AS: get the selected panel text into applescript

Reported by: niteshade Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Minor Keywords: Interface, Scripts, Plugins
Cc:

Description

Hi,

It would be nice to be able to get user selected channel/panel text into a script variable.

Thanks

Change History (3)

comment:1 Changed 13 years ago by brennan@…

  • Keywords Interface, Scripts, Plugins added

"me too"

comment:2 Changed 13 years ago by brennan@…

Just wanted to add that Apple have specifc developer guidelines about 'Scripting the Selection' here:

http://developer.apple.com/technotes/tn2002/tn2106.html#selection

This technote is essential reading for anyone designing an applescript implementation, and for most applescripters too.

comment:3 Changed 10 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #346.

Note: See TracTickets for help on using tickets.