Opened 14 years ago

Closed 14 years ago

#332 closed Defect (Duplicate)

In some cases, changing nick via GUI reverts immediately back to previous nick

Reported by: levi@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords:
Cc:

Description

When I have an active IRC connection to irc.freenode.net and I close my laptop, sometimes someone will be using my preferred nick when I reconnect. In this case, Colloquy adds an underscore to the tail of my nick. Unfortunately, if I change the nick back via the dialog created by the Info button in the Connections window or the text box in the Nickname column of the Connections window, the nick changes and immediately changes back. I have verified through the Console that Colloquy is sending the NICK command to switch back to the previous nick.

Change History (1)

comment:1 Changed 14 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #205

Note: See TracTickets for help on using tickets.