Opened 13 years ago

Closed 10 years ago

#331 closed Defect (Works for Me)

If you change your nickname with /nick the nickname in the drawer doesn't update

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords: nick
Cc:

Description

If you change your nickname with /nick the nickname in the drawer dont update

Change History (3)

comment:1 Changed 13 years ago by Rinoa

  • Resolution set to worksforme
  • Status changed from new to closed

Works for me. Check your general preferences and make sure you see this:

You're name in chat: Connection nickname

If not, then you modified your preferences and it will show whatever you have chosen.

comment:2 Changed 11 years ago by etherflan

  • priority changed from normal to high
  • Resolution worksforme deleted
  • Severity changed from normal to major
  • Status changed from closed to reopened
  • Summary changed from If you change your nickname with /nick the nickname in the drawer dont update to If you change your nickname with /nick the nickname in the drawer doesn't update
  • Version changed from 2.0 (2D16) to Latest 2.1

It still does this, it will even do this if you manually change your nick using console.

comment:3 Changed 10 years ago by jane

  • priority changed from high to normal
  • Resolution set to worksforme
  • Severity changed from major to normal
  • Status changed from reopened to closed

cannot reproduce, colloquy 3761 and 10.5.5. please reopen if this continues for you.

Note: See TracTickets for help on using tickets.