Opened 14 years ago

Closed 14 years ago

#325 closed Defect (Duplicate)

Topic/ban UI for half-ops

Reported by: jason@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

As a half-operator, I can't use the topic editor or banlist editor (the buttons are greyed out) even though I have access to these via the traditional commands.

Change History (1)

comment:1 Changed 14 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #177 . Although this one states that the banlist is also grayed out, I believe they are both the same. Half-ops are still unable to do full-op actions via the Info panel.

Note: See TracTickets for help on using tickets.