Opened 5 years ago

Closed 5 years ago

Last modified 19 months ago

#3131 closed Defect (Fixed)

Private messages sometimes appear out of order

Reported by: justin.mcomie@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Critical Keywords:
Cc:

Description

This is a regression. The version exhibiting this behavior is 2.4. My interlocutor is using xchat.
Here's an example of jumbled timestamps with the message content omitted:
[11:22AM]
[11:22AM]
[11:40AM]
[11:40AM]
[11:40AM]
[11:40AM]
[11:40AM]
[11:40AM]
[11:22AM]
[11:22AM]
[11:14AM]
[11:14AM]
[11:14AM]
[10:44AM]
[10:44AM]

Change History (5)

comment:1 Changed 5 years ago by zach

  • Resolution set to Fixed
  • Status changed from new to closed

comment:2 Changed 5 years ago by brian.tully@…

This is not fixed in 2.4, in fact it seems to be worse and is happening to messages in IRC channels in addition to private messages. Is there a newer release/build that contains this fix?

comment:3 Changed 19 months ago by anonymous

oi

comment:4 Changed 19 months ago by anonymous

oi

comment:5 Changed 19 months ago by anonymous

oi

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.