Opened 7 years ago

Closed 6 years ago

#3087 closed Defect (Fixed)

Automatically updates to incompatible version

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Blocker Keywords: bye bye
Cc:

Description

The app asked me to update, I said OK, and now when launched it says "You can't use this version of the application Colloquy with this version of Mac OS X. You have Mac OS X 10.6.8. The application requires Mac OS X 10.7 or later".

Yeah, thanks, I don't think I will be using Colloquy anymore.

Change History (1)

comment:1 Changed 6 years ago by zach

  • Resolution set to Fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.