Opened 6 years ago

Closed 5 years ago

#3082 closed Defect (Fixed)

automatic update to 2.4 inappropriate

Reported by: grrb Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

hi,
Colloquy 2.3 automatically suggests updating to 2.4 although i'm running it on OS 10.6.8 and although 2.4 does not run on this system. This should be avoided!

Change History (1)

comment:1 Changed 5 years ago by zach

  • Resolution set to Fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.