Opened 7 years ago

Closed 6 years ago

Last modified 5 years ago

#3077 closed Defect (Duplicate)

NickServ Password not being picked up form keychain

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords: password
Cc:

Description

Colloquy offers to save my NickServ? password in the keychain, but doesn't use in on relaunching the client. I have to enter my password each time i launch colloquy.

Note: This ticket is created for Colloquy version 2.4. I do not see 2.4 as an option in the version dropdown list.

Change History (6)

comment:1 Changed 6 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

comment:2 Changed 6 years ago by anonymous

This is not a duplicate of #1230, which concerns server passwords, whereas this ticket is for NickServ? passwords.

comment:3 Changed 6 years ago by ptarjan

Still happening to me for Version 2.4.1 (5738)

comment:4 Changed 6 years ago by imton

same here

comment:5 Changed 6 years ago by anonymous

Ditto. Still happening.

comment:6 Changed 5 years ago by support@…

Having the same issue. Is there any workaround for that?

Note: See TracTickets for help on using tickets.