Opened 7 years ago

Closed 7 years ago

#3074 closed Defect (Fixed)

Auto-update installs incompatible version

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Auto-update informed me about new release and proposed to install it what I did. I was not informed that the new version is incompatible with my OS X 10.6. In the result, whole application stopped working.

Change History (1)

comment:1 Changed 7 years ago by zach

  • Resolution set to Fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.