Opened 8 years ago

Closed 7 years ago

Last modified 6 years ago

#3050 closed Defect (Duplicate)

Timezone not customizable for timestamps

Reported by: DarqWolffHC@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Minor Keywords:
Cc:

Description

The chat window displays 7:30am when it's 3:30am and there's nothing in the Preferences to allow me to fix this.

Change History (2)

comment:1 Changed 7 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

comment:2 Changed 6 years ago by anonymous

Duplicate of WHAT!??!!?? WHERE do we find the original issue that might help us solve this. It's doing the same thing for me on Mavericks. Closing and saying duplicate just sucks!

Note: See TracTickets for help on using tickets.