Opened 3 years ago

Closed 11 months ago

#3014 closed Defect (Works for Me)

Can't install Colloquy

Reported by: Joe Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Major Keywords:
Cc: jrookiii@…

Description

After trying to uninstall/reinstall colloquy in an attempt to fix a server error, I tried finding and deleting all traces of colloquy to start again. I then downloaded the .zip file and tried to reinstall it, but now it hangs before the program even starts up! It will bounce around 16-20 times, then cease to respond to anything but a force quit!

I tried #colloquy for suggestions before I fell back on uninstall/reinstall, but the place seemed like a ghost town.

If there's any suggestions you can give me, I would deeply appreciate them!

Change History (4)

comment:1 Changed 2 years ago by zach

  • Resolution set to Works for Me
  • Status changed from new to closed

To do a full clean install, first delete ~/Library/Preferences?/info.colloquy.plist and ~/Library/Application? Support/Colloquy? .

comment:2 Changed 11 months ago by jakibsgaard@…

  • Resolution Works for Me deleted
  • Status changed from closed to reopened

Does not work for me, the connections and problems with the chat window not showing are still there.
OSX, 10.9.1
Colloquy 2.4.2

comment:3 Changed 11 months ago by zach

What shows up in the console for you?

comment:4 Changed 11 months ago by zach

  • Resolution set to Works for Me
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.