Opened 8 years ago

Closed 7 years ago

#3000 closed Defect (Invalid)

Cannot connect

Reported by: nwilson@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Hey guys,

When using Colloquy on any Mac at my Fiance's house, I cannot get on chat. I've heard of ISP's blocking ports, and was wondering if they're blocking port 6667 perhaps. After phone calls, email and chat with them, they cannot give me an answer. I was wondering if you knew offhand any way I can get on chat. We use Charter Internet here. I can upload, download, etc. Trying to get into chat.smugmug.net for work, that's another story.

I just got off chat with Charter and they booted me to you guys. I specialize in reading traceroutes and doing other connection related issues at work. I've ran a traceroute to my work chat address, and it goes nowhere. I told Charter this, and they disregarded it.

Please tell me that you have a way of fixing this :)

Hopeful,
Nick Wilson

Change History (1)

comment:1 Changed 7 years ago by zach

  • Resolution set to Invalid
  • Status changed from new to closed

If traceroute isn't going anywhere, it sounds like its pretty clear where the issue is.

Note: See TracTickets for help on using tickets.