Opened 14 years ago

Closed 14 years ago

Last modified 4 years ago

#3 closed Defect (Duplicate)

Multiple Growl notifications of same message

Reported by: Sean Owned by: xenon
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Minor Keywords: growl notifications
Cc:

Description

Using nightly build 2/21 and Growl 0.5 .. There appears to be a problem with notifications. When joining a server, it gives seven Growl notifications all saying the same thing.

This appears to be an issue only when joining a server. When I got a Growl notification that my name was mentioned in the channel, it only appeared once.

Change History (2)

comment:1 Changed 14 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2.

Note: See TracTickets for help on using tickets.